Home Forums Weaver II Theme Weaver II Pro google fonts are not working on mobile divices

This topic contains 5 replies, has 3 voices, and was last updated by  wallee 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #49061

    wallee
    Participant

    Hello,

    the google fonts are not working anymore on mobile divices.
    It works on normal screens but not on mobile divices (vertical menubar, widgets and in page titels. The code pasted in Titels, menus and widgets is still the same (just pixel is 12 or 15):

    {font-family: ‘Prosto One’, cursive;font-weight:normal;font-style:normal;font-variant:normal;font-size:12px;}

    #49062

    wallee
    Participant

    webpage: voyagevertical.ch

    #49064

    scrambler
    Moderator

    Not all mobile devices support all fonts, this is why you set substitutes. Did you actually had the font working on that specific device before?

    What device, what browser…

    #49065

    Weaver
    Keymaster

    The fonts work on my iPhone.
    BUT, it is possible that the caching plugin is no longer working with Weaver II. Weaver II has always been very sensitive to cache plugins unless “smart mobile mode” is disabled.

    #49066

    wallee
    Participant

    Actually I use comet cache plugin, but when I deactivate it, the fonts still don’t work with my iPhone (Safari or Mozilla). I didn’t change de settings, so I don’t know where’s the problem.

    Thank you for your replay

    #49067

    wallee
    Participant

    @ scrambler: yes I had the font working on that specific device before

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.