Home Forums Weaver Xtreme Theme Getting critical error issues after updating to PHP 8.2

Topic Resolution: Answered
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #73673
    Answered
    michelle
    Participant

    Hi All,

    I’m using Weaver Xtreme and the Plus plugin. I upgraded to PHP 8.2 and now something keeps throwing a critical error. My hosting service has fixed this for me three times now and I want to check in here before messing it up again.

    They have disabled three plugins to get things back up, including The Weaver Xtreme plus plugin.

    Here is the info for what they disabled, note it says version 0.19:

    Weaver Xtreme Plus

    Weaver Xtreme Plus – Add new premium options to Weaver Xtreme

    Version 0.19 | By Bruce Wampler | Visit plugin site

    I cannot even find that version on the latest READ ME update log! So I’m guessing it is woefully out of date. Not surprising as I retired 5+ years ago and am now only maintaining personal sites. But I’ve negligent there for 3+ years also, so things are a hot mess. And  clearly, I’m also navigating a re-learning curve.

    I’ve just downloaded the latest version after renewing my about-to-expire license. The last update entry (6.2)  states it is compatible with PHP 8.1. Will this work with 8.2 or should I wait for the next update before uploading and activating?

    Thank you in advance,

    Shelli

    #73674
    scrambler
    Moderator

    @weaver will have to comment

    #73677
    Best Answer
    Weaver
    Keymaster

    This reply has been accepted as the best answer.

    Plus 6.2 should be compatible with PHP 8.2. Historically, PHP doesn’t make major changess that would break versions from the same major version (6.x, 5.x, etc.) .

    #73679
    michelle
    Participant

    Thank you. I’ll go ahead and install 6.2.

     

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.