Home Forums Weaver Xtreme Theme Footer Widgets on First Row Not Aligned Properly

Viewing 5 posts - 17 through 21 (of 21 total)
  • Author
    Posts
  • #70822
    hkp
    Participant

    @GR8FL

    <div style="float: right;"> around the list works in a post, to align a list on the right – but it’s still justified on the left.

    Regards.

    #70825
    scrambler
    Moderator

    @GR8FL, you are not listening

    Your right widget which is 20% of the width of the footer widget are IS flushed to the right of that Area.

    The only reason you think it is not is because the content inside of it does not go to the right edge of the widget..

    I do not know how to explain that better.

    #70826
    scrambler
    Moderator

    @GR8FL, you are not listening

    Your right widget, which is 20% of the width of the footer widget area, IS flushed to the right of that Area.

    The only reason you think it is not is because the content inside of it does not go to the right edge of the widget..

    I do not know how to explain that better.

    #70828
    GR8FL
    Participant

    I understand what you are saying. I guess I am not communicating well. I want the widget on the right to go to the right edge of the footer. I am sure if all these widgets were filled with content, or had border boxes, that it would visualize as 3 widgets across and centered.

    I’ve set it to the three suggested sizes for the first row under the footer widget area. 33.66, 33.66, 32.66

    I also moved the order of what goes into each widget with the weather one in the right column.

    This is three equal columns? Maybe my eyes don’t get it.

    Maybe this could be solved by a padding issue, because certainly on my iPad, the left column is too close to the edge.

    #70829
    scrambler
    Moderator

    Actually you had a great idea to visualize it, add a border to the individual widgets using the “add border” option to the individual widget settings

    This will show you how they are.

    Now if you want some padding on the left, you do that in the individual widget settings

Viewing 5 posts - 17 through 21 (of 21 total)
  • You must be logged in to reply to this topic.