Home Forums Weaver Xtreme Theme Footer background image

Topic Resolution: Resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17716
    MichaelGrassi
    Participant

    Hi,

    I would like to put a background image on my footer with overlay images of twitter and facebook including links.
    Thank you 
    Michael
    #21825
    scrambler
    Moderator

    If you have plus, select the image in Main options > Wrapping Areas > Background images

    If not, you can put a CSS background rule like below in Main option > Footer > Footer Area BG CSS+ box

    {background-image:url(ImageUrl) no repeat;}

    Add whatever othe properties you ned to set line background-size:cover ….

    #57026
    jeanniejt
    Participant

    I have tried both and can’t get footer bg image in.  Please lets see what I am doing incorrect. http://4ml.16c.myftpupload.com  Have tried through plus and in customize.  Will not go in.

    Jean

    #57028
    scrambler
    Moderator

    You really need to be more specific.

    Did you use the Plus option or a global Custom CSS rule?

    What rule did you put in exactly?

    As before, you Global Custom CSS rule box only contains

    /* Global Custom CSS Rules */
    #pg-14-7 {margin-left:-2.04%;width:104.08%;}
    #pg-14-8 {margin-left:-2.04%;width:104.08%;}
    /* End Weaver Xtreme CSS */

    So if you actually see your rule in that box, you have a cache problem

    #57029
    jeanniejt
    Participant

    I know the rule but would like to just put an image in the footer and get it to show, put it in and it does nothing.

    #57030
    scrambler
    Moderator

    Please try to be more precise…

    You want a background image in your footer area which is only a narrow band where the copyright is, or you want a large image in the footer above the copyright ?

    If the former, please tell me what exact rule you put in and where exactly you put it in, and LEAVE it there until I can check the site…

    #57031
    jeanniejt
    Participant

    Ok I got it, it was the padding in the footer and corrected it.  Thank you for the information.

    Jean

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.