Home Forums Weaver Xtreme Theme Footer area

Topic Resolution: Resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #65395
    merlojh
    Participant

    http://www.new.theorganicwinecompany.com/ not sure why in the footer widget area I made it rows and they look stacked on top of each other? John

    #65396
    scrambler
    Moderator

    Not following. Rows are by definition on top of each other. Did you mean to make columns?

    #65397
    merlojh
    Participant

    No matter if I set it at col or row still on top of each other and why is the Follow Us a link when it is not? John

    #65402
    scrambler
    Moderator

    You need to read the Flex column tutorial, because right now you have create a single column that is 25% of the width of the whole widget.

    https://guide.weavertheme.com/x-plus-flex-widget-usage-and-customizations/

    Follow us is not a link when I look at your page

     

    #65404
    merlojh
    Participant

    Just don’t understand what I am doing wrong no matter what settings I use they are always on top of each other/

    #65406
    scrambler
    Moderator

    First check how many columns you have set in Main options > Footer Area > Widget footer area > Columns

    You need to have that set to one column, so that your flex widget can take the whole space.

    If not the issue, provide screen shots of all your flex widget options

    #65407
    merlojh
    Participant

    What I want are 4 columnsĀ  with text and images in each at some point

    how do attach a screen shot?

    #65409
    scrambler
    Moderator

    If you juts want four equal width columns with some HTML in them, then do not use the Flex column widget.

    Just set Main options > Footer > Footer widget Area > Columns to four, and drop four Custom HTML widgets in the footer widget area (after removing your flex column widget).

    Then add your content to each custom HTML widget.

     

     

    #65410
    merlojh
    Participant

    That is the way I normally do it thought I try something different did not seem to work. Thanks John

    #65411
    scrambler
    Moderator

    If you want to do four column with a single flex column widget try the following

    Set Main options > Footer > Footer Widget Area > columns to ONE (1)

    Remove all widgets from the Footer widget area, and add a single Flex column widget

    Then fill in the following settings in the widget

    Number of text boxes: 4

    Click the SAVE button at the bottom of the widget to refresh the widget settings for 4 boxes

    Put some text in each of the four text boxes

    Columns per row: 4 equal width (That will make the 4 boxes side by side)

    Leave everything else the default, click SAVE and check the result and if not what you expected, post back

    Note: the default for the rest of the parameters should be:

    • Flex Justify content: Space around
    • Flex direction: In rows
    • Flex align Items: Stretch
    #65413
    merlojh
    Participant

    Thanks I will keep that in mind John

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.