Viewing 16 posts - 1 through 16 (of 24 total)
  • Author
    Posts
  • #69039
    merlojh
    Participant

    Using this font font-family: ‘Source Sans Pro’, sans-serif; for H1 h2 etc but is not working? John

    #69040
    scrambler
    Moderator

    Link to site with specifics of on what text the Font CSS is used

    But if I use

    "Source Sans Pro", sans-serif;

    It works.

    Make sure you have clean double quotes, not asymetrical ones like in your post

    #69041
    merlojh
    Participant

    Not sure where to put that?

    #69042
    merlojh
    Participant

    checked the quotes still does not work?

    #69044
    scrambler
    Moderator

    How are you trying to set the font???
    Are you using CSS, or the theme option.

    Please provide all details…

    #69047
    merlojh
    Participant

    <h3>Specify Font Source and Font Family</h3>
    <link rel=”preconnect” href=”https://fonts.googleapis.com”&gt;
    <link rel=”preconnect” href=”https://fonts.gstatic.com&#8221; crossorigin>
    <link href=”https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@200&display=swap&#8221; rel=”stylesheet”>

    font-family: ‘Source Sans Pro’, sans-serif;

    #69049
    scrambler
    Moderator

    This makes no sense.

    If you are trying to change the font family of all the Hs, then you need a CSS rule to do that.

    You can put that rule in Main options > Content Areas > Content heading BS CSS+ box

    {font-family:"Source Sans Pro", sans-serif;}

     

     

    #69054
    merlojh
    Participant

    h1, h2, h3 {font-family:”Source Sans Pro”, sans-serif;} does not work? John

    #69057
    scrambler
    Moderator

    Where did you put the rule?

    If where I said, it should only include the curly bracket piece, not the hs selectors

    Pleas provide the link to a page with hs

    #69058
    merlojh
    Participant

    I put it here Content heading BS CSS+ box did not work so I removed it form the fonts and custom and Specify Font Source and Font Family nothing seems to work? So now it is here Content heading BS CSS+ box. John
    <h3></h3>

    #69059
    scrambler
    Moderator

    If you have

    {font-family:"Source Sans Pro", sans-serif;}
    

    in the Content heading BS CSS+ box, then I told you to give me a link to a page that has some of the headings in it, telling me where they are

     

     

    #69060
    merlojh
    Participant

    The headings are in the home page https://www.danedwardsinvestments.com/ is this what you want? John

    #69061
    scrambler
    Moderator

    You put the rule in

    Main Options > Content Area > Comments > Comments Heading BG CSS+ box

    I told you to put it in

    Main Options > Content Area > Content Area> CONTENT Heading BG CSS+ box

    #69062
    merlojh
    Participant

    Content Headings BG I used this font to test it Almarai which is not even english did not work? This is the right place now?

    Content Headings BG: <input id=”content_h_bgcolor” class=”color {hash:true, adjust:false}” autocomplete=”off” name=”weaverx_settings[content_h_bgcolor]” type=”text” value=”” /> css

    <small> You can enter CSS rules, enclosed in {}’s, and separated by ;. See CSS Help for more details.</small>

    {font-family: ‘Almarai’, sans-serif;}

    #69063
    scrambler
    Moderator

    Yes it is in the right place and working

    #69065
    merlojh
    Participant

    funny I do not see it but thanks John

Viewing 16 posts - 1 through 16 (of 24 total)
  • You must be logged in to reply to this topic.