Home Forums Weaver Xtreme Theme Font colour in widget area

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18146
    Heike
    Participant

    I can’t change the text colour in the primary widget area, secondary widget area and footer widget area. I have tried Theme options -> Main Options -> Sidebars&Layouts -> Primary Widget Area Text Colour etc. or -> Footer -> Footer Widget Area Text colour. I can add shadows, borders, etc but can’t change font colours and background colours. 

    Heike

    #24044
    scrambler
    Moderator
    Tell us what you put in the color boxes, and give us a link to the page in question.
    Also do other options produce results?
    #24045
    Heike
    Participant

    Colour should be black (#000000). This is what I added to the colour box.

    The website is still on my computer. How can I attach a screen shot ( I just wanted to add an image but I have to enter an URL)

    I added shadows to the widget areas just to see if I address the right widget. That was no problem. But it seems I can’t change the font colour in any widget area
    #24046
    Maureen
    Participant

    Check to see if you have a color assigned in the “Individual Widgets Text Color” field. If so, delete it and leave blank. The widget body text should pick up the color assigned in the “Primary Widget Area Text Color” field. 

    #24047
    scrambler
    Moderator

    Without being able to inspect the site with the browser developer tools, we have no way to see what may be going on.

    If you want support, you need to setup a test site online somewhere that we can access.

    You can do that by Creating a subfolder in the installation of a site you maintain, install wordpress there and  close your site in it.

    Make sure you text is just plain text and not a link or an h tag, as these are styled somewhere else.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.