Home Forums Weaver Xtreme Theme Fix Menu to Top on Scroll no longer working in 4.4.2.1

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #66421
    MMWBAdmin
    Participant

    Hi,

    I’ve set the primary menu to “Fix to Top on Scroll” Worked fine for a couple of years up to today.

    Site URL: https://www.mmwb.nl
    WP Version: 5.6

    — Weaver Xtreme Configuration —

    Weaver Xtreme Version: 4.4.2.1
    Theme Support Version: 4.4.1
    Xtreme Plus Version: 4.0

    Will revert back. Any idea what causes this issue?

     

     

    #66422
    MMWBAdmin
    Participant

    But where to download version 4.4.2 of Weaver Xtreme?

    #66423
    Weaver
    Keymaster

    It will be fixed in 4.4.3 to be released to WP shortly.

    #66432
    MMWBAdmin
    Participant

    Works fine again.

    Thnx!

    Curious to find out more about v5 (and PHP8?)  😉

    #66433
    scrambler
    Moderator

    Great


    @weaver
    , I saw WordPress has a plugin to test a site for conflict with a new version

    Test jQuery Updates – WordPress plugin | WordPress.org

    Should not be left installed on a production site

    #66435
    Weaver
    Keymaster

    I used that, but it didn’t help. One issue was WP 5.6 changing how the Admin Bar was setup and styled, the JS problem was pretty subtle and unlikely to be discovered by that fairly simple minded plugin. Even my high-end IDE I use failed to point out a possible problem, which is does for many PHP, JS, and HTML “errors”.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.