Home Forums Weaver II Theme Filling the row with images. Too much space

This topic contains 54 replies, has 4 voices, and was last updated by  michalk 3 years, 6 months ago.

Viewing 7 posts - 49 through 55 (of 55 total)
  • Author
    Posts

  • michalk
    Participant

    Wait!! It works – just in the wrong place. go back to the post  . http://experiencedmoms.com/cloth-diapers/


    scrambler
    Moderator
    Remember that the goal is not to remove the content in the single post page, but in the page with post that will hold all posts to be shown with image and custom title.
    That page with post will be a PAGE with and ID, and the rule to hide posts content in that page will be the one I originally mentioned
    #26325

    michalk
    Participant

    Now I get it… 

    My rule goes for just the Blog Post page  .page-id-1414 .mypostcontent {display:none;} not for the individual posts. Then on the blog posts page I switched  Settings for “Page with Posts” Template from Excerpt to Full Page – 

    But I still have a problem.  – My post pages have Single Page View: Featured Image > Hide FI on Single page   cause I don’t want the FI to show on the full page (I have the image in the text). I don’t want it if you choose the actual post nor when the full post shows when you scroll down the home page which uses Full Post too (it showed in the excerpt which was good if I want to go back to the manual excerpt way of doing this)

    I guess I need a CSS line .page-id-1414 .mypostcontent {display:none;} display:featured image

    But I did try in http://experiencedmoms.com/cloth-diapers/  changing Single Page View: Featured Image
      from  Hide fl on single page to default Fl on single page – I’m leaving it like that-  The post itself now has the FI (which I don’t want -makes a mess) – but blog posts and home which are showing Full Post aren’t showing the FI from that post anyway – why?
    #26326

    scrambler
    Moderator

    Single Page View: Featured Image from  Hide fl on single page to default Fl on single page – I’m leaving it like that-  The post itself now has the FI (which I don’t want -makes a mess) – but blog posts and home which are showing Full Post aren’t showing the FI from that post anyway – why?”

    Single page view is for … Single page view.  If you want the featured image to show on a blog page set to show full posts, you need to set “Hide Full post” to do not hide.
     
    If you don’t want a featured image in blog pages showing full posts, it would probably be easier to use the manual excerpt method to create the custom title on the page with just images and title.

    That being said, we can hide the featured image in a blog page showing full posts with custom CSS which would allow you keep “Hide Full Post” to do not hide,  for your image and title blog page, yet hide them on another blog page showing full posts will the rule below

    .page-id-xxx .featured-image {display:none;}

    #26327

    michalk
    Participant

    If you want the featured image to show on a blog page set to show full posts, you need to set “Hide Full post” to do not hide”  Where is this?

    If you don’t want a featured image in blog pages showing full posts, it would probably be easier to use the manual excerpt method to create the custom title on the page with just images and title.” – Should I give up and just do this? This method works cause the excerpt does display the FI.

    I can do the post way. I just didn’t understand how you make the image show on blog pages without showing on single post pages. I see that

    Single Page View: Featured Image >  Hide fl on single page is overiding Single Page setting for where to display FI,  but where is that set? Where does it say to include FI with full post on blog? Why don’t they show?
    #26328

    scrambler
    Moderator

    If you want the featured image to show on a blog page set to show full posts, you need to set “Hide Full post” to do not hide”  Where is this?
    J
    ust above the other one you mentioned “Single Page View: Featured Image from  Hide fl on single page to default Fl on single page”
    basically Main options > Post Specifics > Featured Image posts > Hide FI Full posts

    Should I give up and just do this? ”
    Your decision, you are the one who knows if you wuill need real excerpt for something else than that image + title page.

    #26329

    michalk
    Participant

    YES!! – It finally works this way but now I see that the excerpts way is better for me for a few reasons (I’m sure you can do all this with CSS, but why bother?) 

    1 – I don’t want the titles written large <h1> which is what I’ll get with the full post/.postid-971 .mypostcontent {display:none;}
     method. With the excerpt way I’m simply changing the <h1> to <b> (or whatever style I want) which is all I want
    2- The excerpt way the image comes out on top of the words – the other way the words are on top. I want the image on top
    3 – The excerpt lets you click to the actual post – that’s the point of this page
    So after all this – I made it to the end, I’m going back to what worked right away 2 days ago
    Thanks
Viewing 7 posts - 49 through 55 (of 55 total)

You must be logged in to reply to this topic.