Home Forums Weaver Xtreme Theme Featured image showing as background

Topic Resolution: Resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #64564
    dillon
    Participant

    How do I stop my featured image being displayed as a huge background image on the page (other than unset it)? I can’t find a checkbox anywhere (though that’s not to say it isn’t there).

    I want to set the featured image so I can control what shows up for that page when it’s linked to off site e.g. on Facebook.

    Maybe I’m misunderstanding what featured images are all about…

    (My site http://www.innerresourcing.co.uk)

    #64566
    scrambler
    Moderator

    Two options.

    Globally you can set that in Main options > COntent Areas > Featured Image > Featured Image Location.

    Locally (for a specific page), display of pages featured image is set in the Page editing page > Xtreme options For this page > Layout Tab> Featured Image option dropdown list.

    There you can choose how to display the Featured image.

    #64578
    dillon
    Participant

    Thanks! I knew it had to be somewhere!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.