Home Forums Weaver Xtreme Theme Featured Image Question

Topic Resolution: Resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #69762
    jecho66
    Participant

    Hi,

    I am new to the Weaver Xtreme theme. I had just placed it on my site but I have one question.

    I have set the feature image on a post. So it will show on the blog page where it shows all my posts in a list. But when I open the post, the feature image is also showing there.

    Now I have the image double on my post. One because of the feature image setting and one because I have placed it there. Now I would like to be able to remove the feature image on the top of my post. I already had go into the customization options of the theme, but no matter what setting I am changing, the thumbnail feature image stays there. I tried moving it to the right, but it stays on the left. I had tried resizing it, but it stays the same size.

    Does anyone have an idea what I can do?
    I can try to remove the image that I placed on the post and use the feature image instead, but then I would like to have it bigger and in the middle. But so far I am not able to do this.

    Many thanks for your help and time.

    #69763
    jecho66
    Participant

    Hi,

    Sorry, but I found the answer. There are a lot of options and it took me some time to see or go through them all. Now I just saw an option block at the bottom of my post and there I could set more options. After trying out several, I finally found the option I wanted and things look like I like it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.