Home Forums Weaver Show Posts & Show Sliders extra space above slider in Firefox

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17909
    trevellyan
    Participant

    @scrambler sent me here from wordpress.org. I guess you’re not offering support over there. Please add a note to the FAQs to that effect.

    I was asked to provide a link to the site, but it’s in active development on a local server, so you won’t be able to see it.

    Here’s my copy/paste from wordpress.org:

    I’m having a problem with an image slider that uses the Quick Option to display a series of images taken from the gallery of a Slider Post. In Chrome and Safari it displays correct, but in Firefox 38.0.5 (OS X) there is an extra space of 50px above the slider. In the Firefox element inspector I’m unable to identify the element that contributes this extra space.

    If I check the box to “Allow height of the slider shrink and grow to match slide height”, the slider works the same on all three browsers. However, when the page first renders, the next and previous buttons and paging dots are at the top of the slider. Only when the first transition begins do they drop down to the middle and bottom of the slider where they belong.

    If I manually set the height of .atwkslider the problem goes away, but then the slider is no longer responsive.

    #22777
    scrambler
    Moderator

    There is really nothing we can do for such an issue without being able to inspect the site.

    If you want this kind of support you should create an online test site we can access. You can do that in a sub folder or sub domain of an existing site you maintain.

    On test you can make, is create a slider using a gallery of images that have all the same size and see if that makes a difference

    #22778
    Weaver
    Keymaster

    There are just so many variables as to what could be going on.

    If you could use the “Download” button to save a copy of your slider settings and then Zip the file and e-mail a copy to weaver at weavertheme dot com, we could at least see what all options have checked.

    But in general, we’ve received no reports of any difference between the display of different sliders with different height images on different browsers.

    #22779
    trevellyan
    Participant

    ZIP file sent.

    #22780
    trevellyan
    Participant

    Any luck with this?

    #22781
    scrambler
    Moderator

    Create an online test site…

    #22782
    Weaver
    Keymaster

    Sorry – I don’t have any memory about this issue from over 6 months ago. I really don’t remember if I found any issues with the settings file or not. I may have missed getting the zip file in all my e-mails, and done no follow up. If so, sorry.

    #22783
    trevellyan
    Participant

    We exchanged emails back in June. You said you were unable to repro, so I sent screenshots on 6/19.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.