Home Forums Archived Forums Weaver II Theme Error 413 Request Entity Too Large

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18071
    joviarch
    Participant

    Hello,

    today i updated on Weaver 2.2 and after some editing I got this message:


    “Request Entity Too Large

    The requested resource

    /wp-admin/options.php

    does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.”


    I could work around it with save and restore the Theme Settings, but that isn’t working anymore. It doesn’t occur everytime, but when it does, I can’t go back.
    Thanks in advance for the help.


    #23583
    Weaver
    Keymaster

    Never heard of this 413 response before, but please see:

    http://weavertheme.com/weaver-ii-doesnt-save-settings/

    Note especially the very last entry: 3. Not enough $_POST variables allowed

    #23584
    joviarch
    Participant

    Thanks for the fast reply.. I’m still working on it. (working on it means stumbling from one blog-post to another.. should’ve learned something useful ^^)

    I upped the max_input_vars to 600, upload_max_filesize to 600M, post_max_size to 600M.. still the same problem. Already chatting with a godaddy employe, but no results.
    jovi-architecture.com/info.php
    #23585
    Weaver
    Keymaster

    It is possible that the upload vars should be more than 600 (like 800 or more) for Weaver Xtreme.

    I don’t see anything else out of normal for the info.php dump.

    #23586
    joviarch
    Participant

    I just deactivated and reactivated weaver again (after the alterations) and it seems to operate correctly. Don’t wanna get too excited, but looks good.

    Thanks for the help!
Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘ Weaver II Theme’ is closed to new topics and replies.