Home Forums Weaver Show Posts & Show Sliders empy slots on pages

This topic contains 1 reply, has 2 voices, and was last updated by  scrambler 5 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #58044

    [email protected]
    Participant

    hi,

    i have this empty holes between posts – i see it both on desktop and mobile

    https://www.dogmessenger.com/

    you can see every page on the website have this issue

    please advise

    zvika

     

     

     

    #58046

    scrambler
    Moderator

    First make sure your blog page is created the way I told you in your other thread. Right now it does not look like it.

    But if you did what I said in the other thread, it could be becauseĀ  your site appears to be broken. Something is messing all Xtreme scripts, generating multiple errors in the Browser developer tools consoles.

    Here are a few things to check / try.

    Fisrt make sure you are running the latest version of the Xtreme Theme (4.2.2) and of the Xtreme Theme support plugin (4.0.3)

    Next, are you using any CSS or JS optimizer?, if so you need to remove / disactivate these, are they break the theme. CSS and JS are already optimized, and Xtreme has many different scripts that need to run in very specific order, and Optimizers almost always break that.

    If not the issue, disactivate ALL non weaver plugins, and see if the issue goes away. if it does reactivate one by one to find the culprit.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.