Home Forums Weaver Xtreme Theme Edit area background color

This topic contains 5 replies, has 2 voices, and was last updated by  pasqualerose 3 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #53292

    pasqualerose
    Participant

    Hi. On the backend of my website the box where posts are written use to be the color of the site. That box’s color suddenly changed to white and I don’t know why. The color change to white does not affect the actually web site, just the editing area. The problem is I use a light colored font on the site. That same color is used while I edit, so it’s difficult to view the text. It blends in with the background. How do I get the old color back? I even restored the themed settings to a saved version and that did not work.

    I’m not sure if this is a theme issue or a general WordPress issue, but I’m guessing it’s an easy fix if someone knows what to do.

    Here is a screen shot. https://ibb.co/fhOo8x

    Any help would be great!

    Thanks!

    #53295

    Weaver
    Keymaster

    Weaver Xtreme reproduces the color settings in the editor. Sometimes if you’re designing for a transparency base site, you get the problem you described. If you open the legacy Weaver Xtreme Admin option interface:

    Dashboard -> Appearance -> Weaver Xtreme Admin -> Advanced Options -> Admin Options, the 4th option down is “Disable Page/Post Editor Styling”. That will make the content editable, but you won’t get styling options applied to that view.

     

    #53297

    pasqualerose
    Participant

    Thanks Weaver. I did that and the text is now black and easy to read.

    I wonder what I did that changed the color of the edit box to white, It used to be dark brown and now it’s white.

    Thanks,

    Pat

    #53298

    Weaver
    Keymaster

    That could happen if you changed the bg color of the whole site, or just the content.

    #53373

    pasqualerose
    Participant

    Just the content area had the color change and only on the editing page. The live page looks fine.

     

    #53374

    pasqualerose
    Participant

    I still cannot figure out why the background area changed color.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.