Home Forums Weaver Xtreme Theme downloader.php file is sending me to 401 page not found

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #64381
    randym56
    Participant

    I have purchased weaver-xtreme-plus plugin, and when I select the option to save all settings, the URL returns a page not found.

    What am I missing?

     

    #64382
    Weaver
    Keymaster

    Please include the exact message you get.

    Please include a copy/paste of the System and Configuration Info box on the Dashboard -> Appearance -> Weaver Xtreme Admn page.

    #64383
    randym56
    Participant

    ### Weaver System Info ###

    — WordPress Configuration —

    Site URL: https://www.boggsjewelers.com
    Home URL: https://www.boggsjewelers.com
    Multisite: No
    Version: 5.4
    Language: en_US
    WP_DEBUG: Enabled
    WP Memory Limit: 40M
    Permalink: /%postname%/
    Show On Front: page
    Page On Front: Clocks, Watches and Jewelry (ID# 82)
    Page For Posts: Posts (ID# 1221)
    Current Theme: Weaver Xtreme (4.3.4)
    Post Types: post, page, attachment, revision, nav_menu_item, custom_css, customize_changeset, oembed_cache, user_request, wp_block, wpforms, wpforms_log, product, product_variation, shop_order, shop_order_refund, shop_coupon, feedback, jp_mem_plan, jetpack-testimonial, jp_pay_order, jp_pay_product

    — Weaver Xtreme Configuration —

    Weaver Xtreme Version: 4.3.4
    Theme Support Version: 4.0.3
    Xtreme Plus Version: 3.1.1

    — Server Configuration —

    Operating System: Linux
    PHP Version: 7.3.14
    MySQL Version: 5.6.46
    jQuery Version: 1.12.4-wp
    Server Software: Apache

    — PHP Configuration —

    Local Memory Limit: 256M
    Server Memory Limit:
    Post Max Size: 32M
    Upload Max Filesize: 32M
    Time Limit: 30
    Max Input Vars: 1000
    Display Errors: On (1)

    — WordPress Active Plugins —

    Akismet Anti-Spam: 4.1.5
    Better Search Replace: 1.3.3
    Classic Editor: 1.5
    Embed Plus for YouTube – Gallery, Channel, Playlist, Live Stream: 13.3.1
    Facebook for WooCommerce: 1.11.1
    iThemes Security: 7.7.1
    Jetpack by WordPress.com: 8.4.2
    Mailchimp for WooCommerce: 2.4.0
    ManageWP – Worker: 4.9.6
    Participants Database: 1.9.5.12
    UpdraftPlus – Backup/Restore: 1.16.23
    Weaver Show Posts: 1.5
    Weaver Xtreme Plus: 3.1.1
    Weaver Xtreme Theme Support: 4.0.5
    Widget Shortcode: 0.3.4
    WonderPlugin Slider: 2.5C
    WooCommerce: 4.0.1
    WooCommerce Admin: 1.1.0
    WooCommerce Google Analytics Integration: 1.4.20
    WooCommerce PayPal Checkout Gateway: 1.6.21
    WooCommerce Services: 1.23.0
    WordPress HTTPS: 3.4.0
    WP-UserOnline: 2.87.4
    WP Edit: 4.0.4
    WPForms: 1.6.0.1
    WPForms Conversational Forms: 1.4.0
    WPForms Form Abandonment: 1.4.0
    WPForms Form Locker: 1.2.2
    WPForms Form Pages: 1.3.1
    WPForms Form Templates Pack: 1.2.0
    WPForms Geolocation: 1.2.0
    WPForms Mailchimp: 1.4.2
    WPForms Offline Forms: 1.2.1
    WPForms Surveys and Polls: 1.6.1
    WPForms User Registration: 1.3.1
    WP Mail SMTP: 2.0.0
    Yoast SEO Premium: 14.0.2

    — WordPress Inactive Plugins —

    Advanced noCaptcha & invisible Captcha: 5.6
    Remove Dashboard Access: 1.1.3
    Yoast SEO: 14.0.2

    ### End System Info ###

    #64384
    randym56
    Participant

    Instead of opening the “save file” option, it sends me to this html page:

    <header class=”page-header”>
    <h1 class=”page-title entry-title font-inherit”>Sorry, no such page.</h1>
    </header>

    It seems we can’t find what you’re looking for. Perhaps searching, or one of the links below, can help.

    <links to active pages on the site>

    <hr />

    When I turned on wp_debug an error is returned at boggsjewelers.com/wp-includes/functions.php line 5088:

    This is for category_link and tag_link

    #64401
    Weaver
    Keymaster

    I can only give two suggestions at the moment:

    1. Open Dashboard > Settings > Permalinks and click the Save Changes button to reset the .htaccess file.
    2. Temporarily disable all non-Weaver Plugins to see if that allows you to Save. If it does, reenable plugins one by one until it breaks.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.