Home Forums Weaver Xtreme Theme Distance between the text in pages

Topic Resolution: Resolved

This topic contains 4 replies, has 2 voices, and was last updated by  jmittendorf 5 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #54609

    jmittendorf
    Participant

    Hello,

    I configure a new web-site with wordpress and the theme weaver xtreme plus. I have made several pages with different text. When I call the web-Site, the text looks different, between every line seems to be an empty line. The text in the backend of wordpress looks correct. What must I do to get the same look of the text in the backend and at the web-site?

    Thank you very much.

    Greetings

    Jörg

     

     

     

     

    #54611

    Weaver
    Keymaster

    There will always be some difference between the formatting in the editor (I assume that is what you mean by the backend), and the actual display to a visitor in a browser. It is essentially unavoidable. Even now, however, the match between the edit view and the final view is much closer in Weaver Xtreme than almost any other theme.

    If the visitor view has too much space between lines, you may have changed some custom CSS to cause that. The effects of such custom CSS will not normally be reflected in the editor view.

    The default values for line spacing in Weaver Xtreme are fairly tight. The settings for line spacing can be changed with custom CSS, or with a setting in Weaver Xtreme Plus (Customizer -> Typography -> Global Typography Options).

    It is possible that one of your plugins has modified line spacing as well.

    If you provide a link to the site, we can probably figure out exactly where your wide line spacing is originating.

     

    #54613

    jmittendorf
    Participant

    The link to the site is: https://www.hailey-von-der-oelmuehle.de

    Thanks for the quick answer.

    Greetings

    Jörg

    #54614

    Weaver
    Keymaster

    As I suspected, you have set the line spacing value to 4.0, which is pretty tall.

    See Customizer -> Typography -> Global Typography Options -> Site Base Line Height for the value. You must have Weaver Xtreme Plus installed as well. The default value is 1.5.

    #54615

    jmittendorf
    Participant

    Thank you very much, it is ok now.

    Greetings

    Jörg

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.