Home Forums Weaver II Theme Disparition of widget after last update (2.2.1) :

This topic contains 1 reply, has 2 voices, and was last updated by  scrambler 4 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18012

    Shimrhod
    Participant

    Hello,

    I manage a WordPress website with Weaver II theme. 
    The setting is a main wrapper and 2 columns on the rights for the widgets.
    During the last updates, all the widgets of the 2 columns disappeared except the first one of each columm.
    I followed the update procedure with the Weaver II Theme Extras plugin.
    Another point is that Archive widget doesnt list previous months anymore.
    Here a snapshot of the site from webarchive.org of the 2014/12/22 (but the site was not very different in June 2015) :
    http://web.archive.org/web/20141222052552/http://www.upsl.be/
    Here the site now :

    (It’s a webiste for a Christian association)

    My questions :
    1. What happened?
    2. Is it possible to restore or should I recreate widgets manually?
    3. For the archive widget, how to re-list previous months?
    Thanks.
    #23288

    scrambler
    Moderator

    Sometimes WordPress can loose the widget location, when that happens widgets end up in the unused area in Appearance Widget.

    So first thing to do is go to Appearance Widgets and look in the Inactive areas if they are there, if so move them back to their locations

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.