Home Forums Weaver Show Posts & Show Sliders Disable picture link

This topic contains 3 replies, has 2 voices, and was last updated by  Weaver 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50762

    N-IT
    Participant

    Hello, I am working on the page: https://www.aerzte-seminar.de/referenten/ with Weaver Show Post.
    Unfortunately, I just did not manage to disable the link for the photo, which points to the image file.
    Does anyone know how I can do that? So there should be no link behind the picture!

    #50763

    Weaver
    Keymaster

    Handling the link for images is handled when you first insert them into content from the Media Library. This is not theme related, but rather WordPress Media Library related.

    When you open the media library, and select an image to add, there are options in the right column. At the bottom, there is a Link To field. Set that to None.

    You should also be able to click on an image while in the Page/Post Editor, and select the edit option to change the link to value.

    #50767

    N-IT
    Participant

    Hello, I am aware, but this does not work with a Featured Images. I also have:
    Main Options → Content Areas → Featured Images – Pages “Don’t add link to FI” and
    Main Options → Post Specifics → Featured Images – Posts “Don’t add link to FI” adjusted.
    That does not matter. What am I doing wrong?

    #50768

    Weaver
    Keymaster

    I missed that this was for the featured image.

    Because [show_posts] was designed to work with any theme, there is some disconnect from Weaver Xtreme options and [show_posts], including FI handling.

    I will see if there is an alternative when using [show_posts].

     

    However, after looking at your page, I think it is a candidate for the theme Page with Posts page template which does respect all FI options. You should be able to specify all the filter options in the Per Page / Page with Posts options to get the same layout.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.