Home Forums Weaver Xtreme Theme dashed line

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #70603
    JMittendorf
    Participant

    Hello,

    I am using for my web-site https://www.iw-nordharz-blog.de your theme in the newest version.

    I have written two new blog entries. Normally, when I look my site in my browser, I see one solid line between every blog entry. But the newest blog entries have one or several dashed lines and the solid line.

    The old blog entries are ok.

    When I open the web-site over the backend of wordpress there is also only one seperator (dash line).

    I have no idea why. Can you help me?

    Thanks

    Jörg

     

     

    #70606
    scrambler
    Moderator

    This looks like the styling for sticky posts.

    Make sure you have not selected “Sticky” for these posts

    #70608
    JMittendorf
    Participant

    Yes the post was a sticky post. But now it is a normal post.

    What can I do to change the post without several lines (solid and dashed)?

    Thanks

    Jörg

     

    #70609
    scrambler
    Moderator

    May be I do not understand.

    On your blog page below

    Blog – IW-Nordharz Blog (iw-nordharz-blog.de)

    The post “Best of forum” with the double dotted line IS STILL a sticky posts.

    If you have removed the sticky post option, then try Clearing ALL your caches.

    If you are speaking of a different post, be more specific with a link to the page showing it and the title of the post

    #70613
    JMittendorf
    Participant

    I want to explain it.

    When I open my website in any browser, now I see the two old blog entries

    1. Best of forum with a picture of a sunset (This was a sticky post) with a wrong text (e.g. Jeder Woche) and the wrong url (www.dpixx.de
    2. Best of forum with a picture of a mountain (This was a sticky post) with a wrong text (e.g. Jeder Woche) and the wrong url (www.dpixx.de)

    I have deleted these two blog entries in the wordpress backend. This is the status from last night.

    But I still see those two blog entries in any browser today.

    The second blog entry (picture of a mountain) was a sticky post. Then I configured the blog entry as a normal post, because the first blog entry (picture of a sunset)should be a sticky post.

     

    Today: The two blog entries above are not available in the wordpress backend.

    So I have created a blog entry (picture of a mountain) as a normal post this morning. When I call my website over the wordpress backend. I see the post created today correctly.

    But when I call the website over any browser directly I also see the two old blog entries.

    I hope that I have now explained it clearly.

    Jörg

     

     

    #70614
    JMittendorf
    Participant

    Sorry for the inconvenience but it looked a bit confusing at first.

    Before I recognized it as a cache problem, the website was displayed correctly on my tablet. I don’t know why!

    The website is now shown correctly in every browser.

    Thank you.

     

    Jörg

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.