Home Forums Weaver Xtreme Theme Conversion to Xtreme Questions

Viewing 9 posts - 17 through 25 (of 25 total)
  • Author
    Posts
  • #22195
    GR8FL
    Participant

    I was able to get the buttons to work on the Xtreme site I am converting, just can’t seem to add anything to go next to it. Is this what you mean by you cannot get it to work?

    #22196
    Weaver
    Keymaster

    That is correct – the current <div> wrapping the buttons just “insists” on acting like a block display, and I could not get an override rule to work.

    The solution will be included in Xtreme Plus 1.2.2, and involves adding a “wrap” parameter to the [buttons] shortcode, so the default div can be changed to a span, which fixes everything.

    #22197
    GR8FL
    Participant

    Thank you. I will wait for the update.

    #22198
    GR8FL
    Participant

    A couple of more questions….

    How do I add a little extra vertical space between the menu bar and info bar? I want to move the info bar down just a bit.  But not on the home front page that does not display info bar. Ideally would like it to line up with the top of the right sidebar. Please compare Weaver Pro site (http://hattiesgarden.com/) to Xtreme site (http://xtreme.littledropup.com/).

    #22199
    scrambler
    Moderator

    You should be able to just add a margin or padding rule like below in Main options > Menus > Info bar > Info bar BG CSS+ box

    {margin-top:10px;}

    #22200
    GR8FL
    Participant

    works!

    welcome back.

    still in France??

    #22201
    scrambler
    Moderator

    No back on the west coast 🙂

    #22202
    GR8FL
    Participant

    hope all went well…

    how do I manually update weaver xtreme plus? my brain is not thinking. Merci beaucoup

    nevermind… found it with that cool plugin Easy Theme and Plugin Upgrades

    #22203
    Weaver
    Keymaster

    You should not have to manually update the plugin if it is registered/activated.

    But if it is your dev site, then you need the manual update.

    Edit – I forgot I’d sent you a dev version of the plugin to test the [buttons] issue.

Viewing 9 posts - 17 through 25 (of 25 total)
  • You must be logged in to reply to this topic.