Home Forums Weaver Xtreme Theme Content editor background color using Gutenberg

This topic contains 4 replies, has 2 voices, and was last updated by  RupertS 2 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #55935

    RupertS
    Participant

    Hi

    I’ve recently begun getting my head round the newish WordPress Gutenberg.

    When using the Content editor, Weaver Extreme makes the background dark grey and the page title background dark green.
    I’ve been through every option in the customizer relating to background color & changed it to white.
    While this works for all relevant Weaver elements it does not change the background color of the Content Editor.
    There is no Weaver background (or any other) element that is set to dark gray & no element set to dark green.
    I went as far as removing Weaver Extreme theme to make that it was the cause: it is.
    So how do I change this?

    #55939

    scrambler
    Moderator

    Are you saying that the background and title color in the content editor is not the same as what is on the live site?

    There are a few options in Appearance > Weaver Xtreme Admin > Admin page to disable the editor styling, test these to see if that helps

    #55943

    RupertS
    Participant

    The background of the content editor itself, before I add any elements, blocks etc is dark gray. Of course this doesn’t show when you preview the created page. It’s just that when editing using say black text, it’s difficult to see what you’re typing. As an example, whilst writing this post I see black text on a white background. Imagine typing this black text on a dark gray background! That’s what’s happening in the content editor.

    Also creating a page using Goutenberg, the page title is added but the background of the title block is very dark green and the text in the title block is light yellow. None of these colors appear anywhere in any of the settings of Weaver customizer or in Appearance> Weaver Xtreme Admin> settings.

    In Appearance > Weaver Xtreme Admin I see no ‘Admin page

    I’m guessing that Gutenberg is nowhere near ready for general use.

    #55947

    scrambler
    Moderator

    Sorry it is in Appearance > Weaver Xtreme Admin > Advanced Options > Admin

    #55948

    RupertS
    Participant

    Ah yes, that works: Appearance > Weaver Xtreme Admin > Advanced Options > Admin>Disable Page/Post Editor Styling.

    Thank you.

    So far I’m not that impressed with Gutenberg but I’ll struggle on.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.