Home Forums Weaver Xtreme Theme Content Background Image

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #71841

    I put a background image in the Wrapper Area,  Content Area option.

    I wanted to make sure I could hide it when needed.

    I used both of the following:

    In the xtreme Per page CSS style area

    #content {background-image:none;}

    then the  detailed rule in the theme Global CSS Rule box

    .page-id-xxxx #content {background-image:none;}

    It is still showing.

    This is the page:


    This has always worked before.

    I would appreciate any help you can offer.

    Thank you very much!


    Your rules are working fine, but if the background image in question is the grey buck, it is not on the content area, but on the page content, I believe set in Main Options > background Image > Page Content BG Image

    That setting places the background with the rule

    #content .page{background-image:url(/wp-content/uploads/2023/02/Really-Light-moose.png);background-repeat:no-repeat;background-size: 100% auto;}

    So you just need to modify whicever CSS rule you want to use to match the #content .page selector


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.