Home Forums Weaver Xtreme Theme Classic Block does not work

Viewing 5 posts - 17 through 21 (of 21 total)
  • Author
    Posts
  • #67965
    scrambler
    Moderator

    Well, I tested the classic block and it works fine on my test site with the Xtreme Plus plugin, so something else must be going on.

    Do you have a precise scenario and the exact way the error comes up?

    #67967
    Yvonne
    Participant

    I tested in various ways. on pure wordpress and Weaver Xtreme works fine. I turn on Xtreme Plus …… stops working. Displays the block classic editor bug

     

    Strona główna

    #67968
    scrambler
    Moderator

    You need to give us a scenario like

    Create a new page, add the block, type some text, select a different font…..

    And when it crashes with what error

    #67969
    scrambler
    Moderator

    Also if you have done updates since last time, paste the system info box content again as all your version on the previous paste are now old.

    I have:

    Wordpress Version: 5.7

    Weaver Xtreme Version: 4.4.7
    Theme Support Version: 4.4.5
    Xtreme Plus Version: 4.0

    — Server Configuration —

    Operating System: Linux
    PHP Version: 7.4.16
    MySQL Version: 5.7.23
    jQuery Version: 3.5.1
    Server Software: Apache

    Weaver Show Posts: 1.5.1
    Weaver Show Sliders: 1.5.1
    Weaver Xtreme Plus: 4.0
    Weaver Xtreme Theme Support: 4.4.5

    #67973
    Weaver
    Keymaster

    It is puzzling how Weaver Xtreme Plus could be interacting with the Classic Block in the current WP block editor. As far as I know, there really is no interaction between any code in Weaver Xtreme Plus and the standard block editor, including the Classic block.

Viewing 5 posts - 17 through 21 (of 21 total)
  • You must be logged in to reply to this topic.