Home Forums Weaver Xtreme Theme Child Theme Steps

Viewing 6 posts - 17 through 22 (of 22 total)
  • Author
    Posts
  • #70915
    Weaver
    Keymaster

    Note that wp-config.php does not normally change after initial installation of WordPress, so if what they say is true, that would be the easiest place to add the code.

    I’ve never heard of doing this before, and I’m not sure where you would add that – probably at the end. Try it to see if it works. Would be much simpler than a child theme. And if that suggestion is true, then you should also be able to add it using Weaver Xtreme Plus actions and filters exactly as is.

    Plugins load before the theme, and that plugin has apparently defined a global variable that can be set from almost any point in a theme or other plugin, or even in the wp-config.php file which would load before almost anything else. Very unconventional approach to the “WordPress way” of doing things.

    #70916
    scrambler
    Moderator

    @GR8FL Have you tried to ad the code in the Advanced Options > Actions and filter box?

    #70921
    GR8FL
    Participant

    Sorry, I did not see this response when it was posted. I check here every couple of days or so since I am no longer getting email notifications. They are not going to spam.


    @scrambler
    , I have tried to add the code in the Advanced Options > Actions and filter box and it made no difference.

    #70922
    GR8FL
    Participant

    @Weaver, I did put it in the end of my wpconfig.php file and it worked!

    As I mentioned in another post, I am no longer getting email notification replies. This happened when you first started using this forum several years back.

    #70944
    Weaver
    Keymaster

    Well, @GR8FL, I did a bunch of testing. I’m not positive, but I think something had gotten broken in the notification system. I was trying on a test account, and was not getting emails. It IS possible it is still broken for gmail accounts, but the notifications got through on my last attempt using both the @ notation and the Notify me of follow-up option from under the reply box.

    So, I think you should see a notification now, maybe 2 if you also checked the notify me box. But if you don’t, I’ll try more tests to gmail accounts. You should also check your spam folder.

    #70945
    GR8FL
    Participant

    @weaver, Didn’t get email notification from this post. I do have checked “notify me of follow-up replies via email”.

    nothing in spam folder either

     

     

Viewing 6 posts - 17 through 22 (of 22 total)
  • You must be logged in to reply to this topic.