Home Forums Weaver Xtreme Theme Changing Scribd Embed Viewer Size

This topic contains 1 reply, has 2 voices, and was last updated by  scrambler 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #48323


    Greetings , I’m hoping┬ásomeone can help me with an embed issue. I want to embed a document from Scribd , as I have many times before on another WordPress site that I have which is not running Weaver Xtreme Plus. On my Weaver site the embed process itself works fine but unlike on my other website , on the Weaver page the embedded Scribd document comes out square in the viewer and is not affected by me changing the size on the Scribd page .

    I don’t know if I am making myself clear. Perhaps this is more understandable. When embedded on my Weaver Xtreme Plus page the Scribd document comes out in a viewer size of say 600×600 instead of the more document friendly┬ásized 600×800.

    It means that a drawing that takes up an entire 8 1/2 x 11 page only displays part of the drawing at one time and to see the rest of a single page you must scroll. You can never see the entire drawing at one time.

    How can I change this ? It doesn’t happen on my other site. On that site an embedded Scribd document displays just as a single page of any typical document does. One page , in it’s entirety , at a time. I assume this must be an incorrect setting on my part amongst the site settings I have created with WXP but I don’t know where to look to fix the problem . Does anyone else know how I can change the display size of an embedded Scribd page to a “portrait” setting from a square setting?



    You may want to start by providing a link to the page containing the embed, explaining which document in the page that is.

    AND explain how you are embedding the document in your page

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.