Home Forums Weaver Xtreme Theme Changing from Weaver II to Weaver Xtreme

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17945
    mandali44
    Participant

    Hi,

    I changed a website that was built with Weaver II to Weaver Xtreme.  I have a couple of questions about making the new version look like the old version.  I hate to use the excuse that I am old and slipping, but, unfortunately, I am.  I want to get as many of my websites changed to Weaver Xtreme while I still can understand what I am doing.  Unfortunately, it may be too late.

    1.  For the blog page I get this warning:  WARNING!
    You have the Dashboard:Settings:Reading Posts page: option set to this page.
    You may intend to do this, but note this means that only this page’s Title will be used
    on the default WordPress blog page, and any content you may have entered above is not used.
    If you want this page to serve as your blog page, and enable Weaver Xtreme Per Page options,
    including the option of using the Page with Posts page template,
    then the Settings:Reading:Posts page selection must be set to
    the — Select — default value.   I went to (what I think is) Settings:Reading:Posts and I didn’t see default value.

    2.  I can’t seem to find where to change the links colors.

    3.  I have made 2 screen shots.  The first one is the Weaver II website and the second one is the Weaver Xtreme version.  I can’t seem to figure out how I got rid of the purple under the menu bar.  The same thing is true for a purple line between the end of the content and the footer.  I managed to get rid of the purple line in Weaver II.  To see the screen shots, please go here:  http://liltheadesigns.com/screenshots.htm

    I realize that you may not be able to help me, as I am having difficulty understanding.  However, I would appreciate any help you can give me.

    Thanks.

    #22938
    Gillian
    Moderator

    1)  You may be looking in the wrong spot – this is a WordPress option not a Weaver Xtreme option. In you WordPress Dashboard, go to Settings > Reading.  At the top where it says Front page displays, which option has a dot in it, i.e. “Your latest posts” or “A static page”?  If you have “A static page” selected, does the “Posts page” box underneath it say “—- Select —“> ?

    2)  You set the global defaults for standard links in Appearance > Theme Options > Main Options > Wrapping Areas.  You can also override these defaults, if desired by the appropriate options on the Main Options > Content Areas and Main Options > Post Specifics pages.
    #22939
    mandali44
    Participant

    I found the Select, but there isn’t a “default” to select.  The list just contains the titles of all the pages.

    I just didn’t see the links option in Wrapping Areas.  Now that I know where it is, I changed them.

    Thank you.

    #22940
    scrambler
    Moderator

    1) Let me try to rephrase. When you go to the WorpdPress Settings > Reading, The front page display option at the top should be set to “a Static page”

    Then under that in the drop down list next to “Front page”, you select the page you want fro your home page

    Then and more importantly, under that in the Drop down list next to “Post Page”  you make sure NO PAGE IS SELECTED. It should show –select– (top choice in the list)

    By the way if you are converting weaver II site, make sure you have read:

    http://forum.weavertheme.com/discussion/11303/converting-a-weaver-ii-pro-or-aspen-site-to-weaver-xtreme

    #22941
    mandali44
    Participant

    Hi,

    I did read all of the info on converting weaver II.  The problem is that my comprehension is somewhat impaired.  However, I did manage to make the new version look like the old.  It really helped that I could go back and forth between Weaver II and Weaver Xtreme by activating one and then the other. 

    I went to the Settings Reading, and, yes, the front page is listed as static.  When I changed the post page to select, the posts that have already been made disappeared from the page.  Maybe it would help if I gave you the URL:   http://astrologyforliving.net/

    Oh, I figured out how to fix the appearance, the purple line is now gone.

    Thanks for helping.

    #22942
    scrambler
    Moderator

    “the posts that have already been made disappeared from the page.”

    This is because once you set the Settings > Reading > Post Page to Nothing (–select–), you then need to go and create your own post page using the page with post template.

    Go to pages > New, In Page attribute, select the template “page with posts”, and publish. That page will now have all your posts, and all the weaver Xtreme option for this page to filter and formats the posts being displayed.

    #22943
    mandali44
    Participant

    Thank you for all  your help.

    L

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.