Home Forums Weaver Xtreme Theme Change the colors for shopping cart

Viewing 12 posts - 17 through 28 (of 28 total)
  • Author
    Posts
  • #66089
    scrambler
    Moderator

    I am not seeing what you see.

    I go to the page diy-wellness dot com/shop/

    The first product at the top left “Customize Your Trial Kit of Pruvit Keto Nat”

    Has a title with the color #70770D coming from your rule

    .product h2 {color:#70770D !important;}

    What browser are you looking at, and have you tried on a different browser / computer

     

    #66092
    Weaver
    Keymaster

    Hint: to test things like that, use outlandish bold colors to see if your rule works, then use the colors your really want.

    #66094
    Patti
    Participant

    @scrambler The “Shop” page isn’t the issue. When you click on any of the products it’s the title of them that I want to change the color of. I just changed the color of the “Products” on the “Shop” page to red as @weaver suggested. The titles of the “Products” are showing up in red. But when I click through to each “Product” the title of them still show up in black. That’s the part that I want to change. I want them to be the same #70770D color as the titles were on my “Shop” page.

    Any further suggestions?

    #66095
    scrambler
    Moderator

    The individual product page title can be changed with the rule below

    h1.product_title {color:red;}

    But I am surprised you do not have settings for that in Woocommerce…

    #66097
    Patti
    Participant

    Thanks @scrambler! It worked! All of my questions have been answered!

    I hope I don’t continue to have an issue with the disappearing messages. But will let you know if I do!

    #66098
    Patti
    Participant

    One more question & I’m pretty sure that this is a Weaver Xtreme issue. I have the settings configured so that the “Category” is supposed to be hidden but it’s still showing up. How do I hide it?

    #66099
    scrambler
    Moderator

    Weaver only controls meta info line items like category for posts, and I don’t see it displayed there.

    Woocommerce controls the display of their product page, so look for an option in Woocomerce to do the same.

    if Woocomerce really does not offer an option, you can force hide them with the rule below

    .single-product .product-meta {display:none;}

    Make sure it does not hide stuff you don’t want hidden…

    #66111
    Patti
    Participant

    @scrambler That CSS didn’t change anything! The category is still showing up!

    Any other suggestions?

    #66112
    scrambler
    Moderator

    Sorry there was a typo of a dash instead of underscore

    .single-product .product_meta {display:none;}

    And if a rule does not work, please leave it in place when you post back so that I can see why it is not working

    #66120
    Patti
    Participant

    @scrambler That edit to the CSS worked perfectly! Thanks!

    One more simple (I hope) question: Is there a way to make the products open in a new tab when someone clicks on them?

    #66122
    Weaver
    Keymaster

    Since those links are generated by Woo, that would have to be a Woo option. One can change much about styling with CSS, but the open in a new tab option is a part of the HTML link code generated by Woo, so there is nothing to be done about that other than if Woo has an option.

    #66123
    Patti
    Participant

    @weaver Okay. I’ll read the documentation for the WooCommerce plugin again to see if I can find that info. I already looked for it & couldn’t find it. But will try again.

    Thanks for all of ya’lls help throughout this whole ordeal!

Viewing 12 posts - 17 through 28 (of 28 total)
  • You must be logged in to reply to this topic.