Home Forums Weaver Xtreme Theme can’t update the Weaver Xtreme Plus plugin

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #65790
    Mira
    Participant

    Hi,

    I am unable to update the Weaver Xtreme plus plugin on a website I manage (Update failed: Download failed. Unauthorized). This site was built by somebody else, I do not have a way to gain access to their account. What can I do?

    Thank you very much!

    #65792
    scrambler
    Moderator

    In order for the plugin to update, its license must be current.

    In order to know if the license is current, you would need to have access to the account that was created when the Plus plugin license was purchased.

    If you have no way to access that account, you may have to repurchase a new license under your own account.

    #65794
    Mira
    Participant

    Hi,

    thanks for the answer. Can you tell by the site name which the associated account is?

    Thanks

    #65795
    scrambler
    Moderator

    @weaver would have to answer that

    #65799
    Weaver
    Keymaster

    It might work to have the site URL to search for this. That seems to work on the search now – it did not with the license manager before, but appears to now.

    You can reply here via a Private reply with the site URL and we can see if we can find it.

    #65803
    Mira
    Participant

    hi and thanks for the answer.

    the site URL is https://www.psychosomatik.com

     

     

    #65812
    Weaver
    Keymaster

    Sorry, that url is not registered as licensed Plus site.

    The only other way to possibly find it would be if you provided the license key, which should be displayed from the Xtreme Plus Admin License tab.

    Do not post the key here – email to weaver@weavertheme.com

    If we can’t find it then, you will have to buy a new license I think. We’ve heard of this issue before when a site gets handed down to someone new without providing all the needed tails of licensed software.

    #65897
    DaRixter
    Participant

    __FYI__ Update conflict with another plugin.

    I, too, was unable to upgrade the license. I got this error message:
    Update failed: Download failed. cURL error 56: OpenSSL SSL_read: Connection reset by peer, errno 104

    I recently shuffled my licenses; I moved a customer to their own license and added RicksLists.com as new site. I thought that might be the problem.

    I am rebuilding the site, and it is currently in “Maintenance Mode.”

    When I retried the update with Maintenance Mode disabled, the update worked.

    I have since reenabled Maintenance Mode.

     

    #65904
    Weaver
    Keymaster

    Maintenance Mode would be expected to block communications with the license server, but we’ve certainly not mentioned that anywhere.

    Thanks for your most relevant input.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.