Home Forums Archived Forums Weaver II Theme Weaver II Pro Can’t seem to find extraneous code under HTML tag

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18292
    swmagic999
    Participant

    In Firebug I see this under HTML:

    html { margin-top: 32px !important; }

    I just don't remember adding it or specifying it. http://stevenallenbooks.com

    Does anybody know where this is set and how to remove it?

    Paul
    #24703
    scrambler
    Moderator

    Inspecting your page I see no top margin being applied to HTML.

    The dark grey space at the top of the site comes from 20px top padding on the body that comes from the default option in main Options > layout > Theme margin Top / Bottom boxes. You can put a zero in there to remove it.

    The light grey space below that comes from an 8px border on the wrapper as well as 10px padding

    #24704
    swmagic999
    Participant

    I see the string in Firebug:

    html { margin-top: 32px !important; }

    When I remove it, the site is good, so I'm certain that's the stumbling block.

    Here's a screenshot of the offending css: http://screencast.com/t/4sTjwP9ezIwJ

    #24705
    scrambler
    Moderator
    Do you see that when you are not logged into your admin site?
    Because I do not have that space in any browser (tested IE, chrome and F), so I suspect t you are seeing the WP admin bar space when logged in
    #24706
    swmagic999
    Participant

    hmph.  You must be right.  Strange how it’s just a blank area instead of the an actual admin bar.  R E B O O T!

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘ Weaver II Pro’ is closed to new topics and replies.