Home Forums Weaver Xtreme Theme Can't hide "HOME" on menu

Topic Resolution: Resolved

This topic contains 11 replies, has 2 voices, and was last updated by  toonin99 3 weeks, 5 days ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #61195

    toonin99
    Participant

    I’ve checked off no home menu item, but it is still showing on my menu bar. http://5xk.07c.myftpupload.com/

     

    #61199

    scrambler
    Moderator

    Are you creating your Menu using WordPress Custom Menus in Appearance > Menus?

    If not you should, then it will show the menu as you created it in Appearance > Menus

    #61205

    toonin99
    Participant

    Yes, I created the menu in Word Press Custom Menus. I originally created it as a standard menu and “Home” did not display, but clicking the logo on the menu did not go to the Home page. I found a post on the forum saying to use a Custom Menu so I switched it out. Now the logo links to the home page, but “Home” is showing in the menu bar.

    #61206

    scrambler
    Moderator

    What settings do you have in the Dashboard > Settings > Reading ?

    And are you sure you have assigned the custom menu to the primary menu

    #61207

    toonin99
    Participant

    Your Homepage Displays> A static page >HOME

    #61208

    toonin99
    Participant

    Under Menu Structure> Menu name> Custom Menu

    #61209

    scrambler
    Moderator

    Your Homepage Displays> A static page >HOME

    Well if you do not want a page called Home to show up why are you selecting it?

    #61210

    toonin99
    Participant

    Because that’s the page I want people to see, I just don’t want the word “Home” to be visible on  the menu. Is there another way to do that? I’ve checked “No Home Menu item” in Appearance> Main Options> Menus

    #61211

    scrambler
    Moderator

    I am confused…

    Is your “home” page the one that loads by default when someone goes to the website.

    Is the menu supposed to have a menu item that can take people to the home page, or are you saying that no menu item should go to the home page?

    If the first menu item is supposed to be the home page but it should not be named Home, then why dont you name that page what you want it to be?

     

    #61212

    scrambler
    Moderator

    I tried to create a paged called home and set it as my home page in Settings > Reading, but not to include that page in my list of menu items in my custom menu created in Appearance > menu, and I never get the Menu item HOME in my menu bar, even with the option “No Home menu item” unchecked.

    So I have no idea under what circumstances that home menu item is added, maybe @weaver can clarify.

    Maybe you can post a picture of ALL your menu options in Main options > menus

    #61213

    scrambler
    Moderator

    You seem to have fixed it, can you let us know what the issue was?

    #61214

    toonin99
    Participant

    I found the mistake. Up until now, I’ve used the regular, non custom menu and kept Home as a page on the menu. I’ve checked “No Home Menu item” in Appearance> Menus and all has been fine. I think the problem came about when I used Site Origin Page Builder instead of the Classic Editor. Site Origin Page Builder rookie mistake.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.