Home Forums Weaver Xtreme Theme Can’t Click on Dropdown Menu

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17683
    Kimmer99
    Participant

    On this site, http://www.sahmwebdesign.com/af/, can’t click on the drop down menu. Hover works but when I move the cursor down, it disappears. Any ideas?

    Thanks,

    #21647
    Weaver
    Keymaster

    It is your slider. It has absurdly high z-indexs set for it’s components. Perhaps the plugin has an option to change its z-index values, but it has several, some over 10000 which is really unheard of.

    I did not test this, but you might be able to fix it (and this is for your particular layout only) by adding

    .wvrx-menu ul {
        z-index:        20000;
    }

    to the custom CSS box on the Main Options : Fonts & Custom tab.

    #21648
    Kimmer99
    Participant

    Unfortunately, that didn’t work.

    I see two z-indices that are over 10000 for the filmstrip functionality which I’m not using but why would this be happening on this page, for example, that does not have the slider: http://www.sahmwebdesign.com/af/matter-management/

    #21649
    Kimmer99
    Participant

    Okay – never mind – got it. It’s

    .wvrx-menu * {
        z-index:   20000 !important;
    }

    I still don’t understand why it would happen on a page that doesn’t have the slider but thanks for pointing me in the right direction!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.