Home Forums Weaver Xtreme Theme Can’t change header image on parallax page

Topic Resolution: Answered
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #64736
    Answered
    GDGerlach344
    Participant

    When I change the featured image on the home page (see link below) it doesn’t show up; the old image remains.

    https://judygerlach.com/

    I have the Featured Image set to Header Image Replacement. What am I missing? This home page was set up as a page; not a post.

     

     

    #64738
    scrambler
    Moderator

    Make sure you clear all your caches

    Right now I see

    https://judygerlach.com/wp-content/uploads/Header-Ransom-Shelter.jpg

     

    #64740
    GDGerlach344
    Participant

    I did purge all caches. Here’s the image that is supposed to be in the header:

    https://judygerlach.com/wp-content/uploads/Header-3-books.jpg

    It has been a while since I set up that page as a parallax page. I re-checked the Weaver Xtreme Plus help page for parallax and there’s an example of a GUI where you can select settings and enter a URL for an image but that GUI says it’s for posts not pages. I vaguely recall that the image isn’t in the header itself; rather it’s a background image. But I can’t find any place in Per Page Options to change it.

     

     

    #64743
    scrambler
    Moderator

    You need to write down the way you do things šŸ™‚

    I believeĀ  you created that parallax header in the home page using a parallax shortcode in the Header Top HTML Insertion area, if so it has nothing to do with the featured image.

    Go to the HTML Insertion area and check which parallax shortcode and change the image used for it

    #64745
    GDGerlach344
    Participant

    Found it. I have a full page of notes on Weaver Xtreme Plus parallax & how to fix a custom menu bar to the top. Everything except where to put the dang image. That vital piece of info is now at the top of my notes.

    If I want to remove the parallax feature from that page in the future, other than deleting the header insertion code, are there any other setting I need to change to do that?

     

    #64747
    Best Answer
    scrambler
    Moderator

    This reply has been accepted as the best answer.

    If you want to remove that area, just empty the box.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.