Home Forums Weaver Xtreme Theme Can’t Change Font Size for Posts

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67400
    dvcunio
    Participant

    After recently upgrading to Weaver Xtreme 4.4.4.1 I am now unable to change my font size via the font size drop down nor able to apply bold/italics to the font utilizing the block editor in the post area. I am using the Page with Posts template. I have not made any changes to the Weaver Xtreme options or settings via Weaver Xtreme Admin. Previous posts have retained font size changes. However, the ability to change font sizes via the dropdown for either previous or current post is now impossible. Changing font via custom size and a font size i.e. 16, 18, 20, etc. does work. Any advice or feedback would be appreciated. Thank you.
    <h2></h2>

    #67402
    scrambler
    Moderator

    You need to be more specific about what object font size you are changing, where exactly you are specifying the font size, what value you give, and give us a link to the page that shows the problem.

    #67423
    dvcunio
    Participant

    When utilizing the block editor to edit/format a post the selecting of the font size from the drop down does not result in changing the font size in the block. For example the font begins as font size default (16) but if the drop down is used to change to Medium (20) the font does not change size in the block. However if the font size value of 20 is entered into the custom field the font size in the block does change to 20 and the drop down box then shows ‘Medium’.

    #67425
    scrambler
    Moderator

    Is the change not happening in the editor, or in the live site, or both?

    But this is an editor issue so not related to the theme.

    You may want to try deactivating ALL non weaver plugin and see if the issue disappears. If it does reactivate one by one to find the culprit

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.