Home Forums Absolute Weaver Cannot remove sidebar

This topic contains 7 replies, has 3 voices, and was last updated by  Maureen 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #59878

    Maureen
    Participant

    I am using Weaver Absolute on my test site. I am also using Elementor and Essential Real Estate plugin.

    If you scroll to the bottom of this page: : http://www.sgdtest-2.com/property/142-stockton-dr-grayslake-il-60030/  you will see a primary sidebar.

    Ideally I would like to have the sidebar to the right of the content. If that can’t be done, I would like to remove it.

    At this point I cannot get the sidebar up next to the content, nor can I delete the sidebar.

    I have looked everywhere and cannot find a solution. I don’t know if this issue is because of Elementor, Essential Real Estate plugin, Weaver Absolute, or me!

    TX!

    #59879

    scrambler
    Moderator

    I don’t have weaver absolute and I don’t see it on WordPress, so I cant test, but your site does not have a Wrapper which sounds very weird.

    I will look for the absolute download tomorrow but in the mean time you should deactivate all non weaver plugins and see if the sidebar behaves normally

    #59884

    Maureen
    Participant

    Hi Scrambler,

    I deactivated all the plugins and switched from Weaver Absolute back to Weaver Xtreme, and the sidebar will still not be removed.

    I think that Elementor Pro has something to do with the missing wrapper. I will look into that.

    Meanwhile, if I can’t remove the sidebar, I may just add a color to the background, maybe other widgets, and make it useful.

    #59885

    scrambler
    Moderator

    OK, so I downloaded Absolute Weaver, and it has a regular wrapper and the sidebars work fine.

    So something is breaking your site deeply (no Wrapper)

    First remove any cache plugin and clear any cache from things like Cloudflare.

    Second deactivate ALL non weaver plugins.

    If that does not fix it, I would say switch to a different theme, delete absolute weaver, and reinstall it from scratch (the version I found on the weaver site is 0.6)

    #59886

    scrambler
    Moderator

    I get the feeling you are using elementor to replace everything from the theme…

    #59887

    Maureen
    Participant

    When I don’t use an Elementor¬† theme, the sidebar drops to the bottom. I’m sure it is not an Absolute issue; it’s a plugin and maybe Elementor issue. Back to the drawing board. Thanks for your help!

     

     

    #59895

    Weaver
    Keymaster

    i can see from the HMTL of the page you linked that elementor is moving the primary sidebar to the bottom.

    #59899

    Maureen
    Participant

    Thanks Weaver. I’m going to check into this.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.