Home Forums Absolute Weaver Cannot hide infobar

This topic contains 5 replies, has 2 voices, and was last updated by  Maureen 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #59935

    Maureen
    Participant

    On this re-designed site — using Weaver Absolute and Elementor — I cannot hide the “home” breadcrumb. I have checked off hide in the Customizer, and it is not showing on the inside pages. But I cannot remove it from the Home page. TX!

    https://christinacurrieevents.com/

    #59936

    Weaver
    Keymaster

    I can’t duplicate that.

    Please explain exactly how your home page is being generated.

    What are the General Options &  Admin -> Homepage Settings set to?

    What is the content of the actual page being used for the home page? Is it a completely Elementor page?

    Any per-page options set, perhaps?

    #59937

    Weaver
    Keymaster

    If the home page is an elementor page, try using the page builder page template instead of the standard page template.

    #59939

    Maureen
    Participant

    Thanks Weaver,

    This is a total Elementor template I’m using. I just switched from Absolute to Extreme, and the breadcrumb disappeared. Switched back to Absolute, and the the breadcrumb reappeared.

    Nothing unusual in Gen Opt or the Admin/Home pg settings. No per-page opts.

    I may just hide it with some code.

     

    #59945

    Weaver
    Keymaster

    I guess I don’t understand elementor enough to know exactly what you are doing.

    When you create the “total Elementor” template, how do you do that? I really don’t know how Elementor can possibly be picking up Absolute Weaver’s infobar code – and not Weaver Xtreme. There is very little logic difference between the two, so it is really puzzling.

    I’d like to understand what Elementor is doing.

    Did you try using the Page Builder Page template?

    #59948

    Maureen
    Participant

    Everything on the home page used Elementor: a Header template, a Footer template and the body is different Elementor Sections. Everything was built in Elementor.

    But this is the odd thing: to get breadcrumbs to work in Elementor, Yoast must be installed and breadcrumbs enabled. I don’t have Yoast breadcrumbs enabled, so Elementor breadcrumbs can’t be activated.

    Anyway, I think there was just some kind of glitch as I was working hard and fast on the site and who knows how many keys I hammered on at the same time. I added a rule to hide the breadcrumb, and it is gone now.

    Thanks for your help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.