Home Forums Weaver Xtreme Theme Cannot hide info

Topic Resolution: Answered
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #65384
    Answered
    nickrobinson
    Participant

    I don’t remember changing anything, but info is now being displayed – Iv’e checked the <small>Hide top post info</small>:box, but no joy. Thanks for any help.

    Organic

    #65389
    Best Answer
    scrambler
    Moderator

    This reply has been accepted as the best answer.

    This is an image attachment page, it is generated by WordPress, so there are no settings for it. Theme theme settings apply to posts.

    You can use the rule below in the theme Global Custom CSS rule box to hide it

    .attachment .entry-meta {display:none;}

     

    #65398
    nickrobinson
    Participant

    OK, thanks for the clarification!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.