Home Forums Weaver Xtreme Theme Problems with https

Topic Resolution: Answered

This topic contains 4 replies, has 2 voices, and was last updated by  Weaver 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #61468
    Answered

    Dave
    Participant

    Hello Everyone!

    I’ve officially lost what little hair I have left.  For the life of me I can’t figure out what area of this page is preventing me from achieving a fully secure (https) identifier on my address bar.  Seems like I’m secure everywhere else (remaining 5 pages), but this one page has be stumped! 🙁

    I use Elementor and I’ve gone though each block item, step my step, checked all background images, links, etc. and nothing.  I know we have heavy coders here (like Scrambler, who has helped me in the past), and I’m hopeful he (or someone with extensive coding knowledge like him) may assist … if wiling.

    I have Extreme as my theme (on both my sites), and love every bit of it.

    Any suggestions?

    Here’s what I’m working on: https://jsvps.org/proof/

    Thanks much,
    David

     

     

    #61469
    Best Answer

    Weaver
    Keymaster

    This reply has been accepted as the best answer.

    Your home page is trying to load:

    http://jsvps.org/proof/wp-content/uploads/2019/08/key-west-81664_960_720.jpg

    I can’t see just where that is from inspecting the HTML output, but the browser/javascript thinks it is trying to load that image.

    You can see this by inspecting the loaded page, then looking at the error messages.

    I suspect your caching plugin. Try clearing the cache, and then disable the cache plugin.

     

    PS – looks like that image is the BG image with the storm blowing the palm trees right at the top, which is an Elementor section. Perhaps that section needs to be rebuilt or refreshed. Don’t know how Elementor is saving the image url.

     

    #61470

    Dave
    Participant

    Hello Mr. Weaver-

    Thanks for the feedback, and you hit the nail on the head.

    1. I disabled the cache plugin after deleting the cache .. no success.
    2. I re-enabled the cache software .. no success
    3. I deleted the cache again .. no success
    4. I removed the background key-west image and .. SUCCESS!!

    This eliminated my partial security flaw.  Now I’m faced with the challenge of how to make this work (if possible).  For the client, a hurricane background (I’m currently feeling outer bands here from Hurricane Dorian as I write this) would have been a nice touch.

    Back to the drawing board.

    Thanks again Mr. Weaver .. at least now I know what the issue was.  I ironically I checked the image url and it has a https like all my other images. Maybe because it’s in the background?  hmmmm..

    David

    #61471

    Dave
    Participant

    UPDATE:

    Mr. Weaver-

    I removed the image as noted above, but then reinstalled it (based on your rebuilt suggestion). Well, this seems to have fixed the issue.  The image is showing, but now I’m getting a full security icon unlike the partial one I had before.

    Why this happened I have no idea (some web designer huh), but I’ll take it.

    Thanks again, as I would have never found where to look hadn’t it not been for you.

    Best,
    David

    #61472

    Weaver
    Keymaster

    By reloading the image, it likely changed the url in the gallery settings.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.