Home Forums Weaver Xtreme Theme Blog posting error?

Topic Resolution: Answered
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #63908
    Answered
    diesel2k2
    Participant

    Hello,
    Something recently changed with our site and now the blog page is posting each new update as a full post at the top of the page and immediately below the post it is duplicated with the Per Post Options settings. How do we stop this full post at the top?

    We want to post as we did before with the most current post set to “Display as full post where normally excerpted” and have all other blog posts set to “Display post as excerpt” which allows us to tailor the look of the blog to a preferred appearance.

    Thanks in advance for any ideas on how to correct this setting.

    #63910
    scrambler
    Moderator

    This does not appear to be a blog page or a page with posts.

    Can you detail how the page is being created?

    #63913
    diesel2k2
    Participant

    Thank you for your reply.
    When we select the Posts tab and click “Add new” from the WordPress dashboard, we create the post and when we select “Publish” it results in the double post shown here:

    As you can see, there is a FULL post at the top, immediately followed by the Excerpt below. We do not want the full post and didn’t have it before. We set the per post setting in Weaver Xtreme and it always displayed as we selected. Now we cannot figure out how to make the top FULL post not show.  Thanks for any ideas.

    #63915
    scrambler
    Moderator

    We are not communicating.

    How did you create the page you called the blog page?

    #63916
    scrambler
    Moderator

    Normally a blog page would be created by:

    Making sure the WordPress default blog page is off by going to Settings > Readings, have Home page set as a static page, and make sure nothing is selected in the blog page drop down list (showing -select-)

    Then

    • Create a New page
    • Select the Template “page with post”
    • Publish
    • Set all the options for how to display the post
    #63917
    diesel2k2
    Participant

    My apologies. Yes, that is correct. When the page was originally created, we clicked Pages>Add New>Set Page Attributes to “Page with Posts”, Named the page, and Saved as a Draft. Returned to the page for the build and when completed, we added new Posts by going to Posts> Add New> Format to Standard> Name the Post> Create post in the editor> Set Weaver Xtreme 4 Post Options and Publish the post…
    After more than a year of it working perfectly, now we have this situation. I hope that helps clarify the steps.

    #63918
    Best Answer
    Weaver
    Keymaster

    This reply has been accepted as the best answer.

    The displayed page is a Page with Posts (the container has container-pwp as a class)

    The first instance of the post is NOT being created by Weaver Xtreme. It is possible to tell that because the first instance has the content in an <article> block, but with completely different classes added to the <article> block than the later excerpted version generated by Weaver Xtreme. Also, it is the full post, but does not include the Posted on meta info.

    So you must have some plugin that is doing that. I can’t tell which one it might be.

    #63930
    diesel2k2
    Participant

    Thank you for the direction. I will begin the process of deactivating the plugins until I find the offender.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.