Home Forums Weaver Xtreme Theme Blog Post Titles Not Appearing

Topic Resolution: Resolved

This topic contains 3 replies, has 3 voices, and was last updated by  miket 8 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #54150

    miket
    Participant

    I recently upgraded from Weaver II to Weaver Xtreme (I know, it’s about time) but now the Titles at the top of my single blog pages have all disappeared.

    I have checked all the settings everywhere and I am utterly stymied.

    Here’s what I have done so far:

    (1)        Settings-Reading is set to Home Page: a static page; homepage: “home”, and Posts page:  “—Select—“

    (2)        On all the individual posts, the Format is set to “Standard”

    (3)        On the “Edit Post” screen for all individual posts:

    Nothing is checked on any of the options (Post Blog/Archive Options; Post Single Page Options; Misc. Options)

    Under Custom Fields, nothing is checked.

    Under Comments, nothing is checked

    (4)        On the Edit Page for the page where the blog excerpts go (called “Articles”)  nothing is checked

    (5)        The “Articles” page correctly displays all the excerpts with the titles and a horizontal rule below the title (as I set it) but when you click on an article, no title appears.

    (6)        I tried creating a new post, but it behaves like all the others.

    (7)        I tried changing the title background color and title text colors to something bright to make sure they weren’t being blanched out.  No dice.

    (8)        I looked everywhere and can’t find a setting to hide the title which may be inadvertently checked.

    (9)        I had a child theme running before I switched to the new Weaver Xtreme theme, so I looked for custom css code that might be set but can’t find anything.

    The site is here:  http://www.attorneytremblay.com

    Any help you can give is sincerely appreciated!

    Mike

    #54153

    scrambler
    Moderator

    You have a custom CSS rule that hides them

    .page-title {display:none;}

    Not sure where you put it, but remove it, and eventually explain what you where trying to do with it

    #54154

    Weaver
    Keymaster

    I think it is from the WordPress Custom CSS box – not Weaver’s.

    #54159

    miket
    Participant

    Wow, what an Easter-egg hunt that was.

    I first went through the Editor and checked all the .css and .php files to see where that code might reside, and then after two cups of coffee, I gave up.  But by that time, Weaver had posted, and I read his idea, and sure enough, there it was – I found it in the Customizer, Custom CSS, Additional CSS-WP Setting box.

    Thank you two guys so much.

    Things are back to normal.

    -Mike

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.