Home Forums Designer Blocks for Gutenberg Blocks show white text on a white background

This topic contains 2 replies, has 2 voices, and was last updated by  weaverfan 2 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #59518

    weaverfan
    Participant

    Hello,

    I use Weaver Xtreme 4.3.1.4 and I have a problem with the blocks. In the blocks is the color of the font and the color of the background always white and I can’t change it. I tried to fix it editing the assets/css/blocks-editor-base-style.min.css. I insert the color in .wp-block{max-width:1000px;color:#666666}. Now the text in the block has the color #666666 but when I click in the block the color of the text is still white. I can only make it visible when I mark the whole text in the block.

    3 screenshots of the problem:

    Does anyone has an idea how I can fix it?

     

    #59521

    scrambler
    Moderator

    Unless you have disabled the page/post editor styling in Main options > Advanced options > Site Admin, the background should be what you gave set in the theme options .

    if your background on the live site white?

    #59564

    weaverfan
    Participant

    I clicked on “Disable Page/Post Editor Styling” and now it works. Thank you very much.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.