Home Forums Weaver Xtreme Theme Bar under Post Titles Not Removed After Setting it to Zero

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #70984
    goodtheme
    Participant

    Hello,

    I am using Go Basic Full of Weaver Xtreme.

    Home page is set to Your latest posts.

    To remove or hide Bar under Post Titles, I left 0 for no bar.

    After accessing it through
    Customizing ▸ Content AreasContent Area

    Please help.

    How can I remove the Bar under Page Titles on home page?

    Thanks.

    #70985
    scrambler
    Moderator

    Please include a link to your site.

    That said, in order for a post page to follow the theme settings, it must not be the default WordPress Blog page.

    Read the article below about this and let us know if you need more help with a link to your site

    Your Site’s Home Page – Weaver Xtreme Guide (weavertheme.com)

     

    #71013
    goodtheme
    Participant

    Hello,

    I set homepage displays latest posts.( Not a page)

    I want to remove or hide Bar under Post Titles in in this homepage.

     

    Thanks.

     

     

     

    #71015
    scrambler
    Moderator

    “I set homepage displays latest posts.( Not a page)”

    This is what I said should not be done 🙂

    If you do that, you are using the WordPress default blog page and none of the theme settings applied.

    Instead, you need to create the blog page by creating a page based on the Template “page with posts”

    Then in Settings > reading set Home page to “a static page”, Select the page you created for the blog in the homepage drop down list, and make sure Nothing is selected in the Posts page drop down list (showing –select–)

     

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.