Home Forums Weaver Xtreme Theme Background color overlays content color and content color resets background

This topic contains 15 replies, has 2 voices, and was last updated by  scrambler 5 days ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #62098

    swmagic999
    Participant

    If I set xtreme backround color to blue it leave the container the same color.  But I then set the container backround to white and it resets the background to white also.  Shouldn’t it keep the background blue and just reset the container to white?

    #62100

    scrambler
    Moderator

    Please provide a link to the site, and explain what background you mean  by “Xtreme background to blue”

    #62101

    swmagic999
    Participant

    chea-elks.org/dev2

    I dhanged the Outside BG  to blue. But it made everything below the heading blue.  So I changed the Container Area BG to #ffffff which deleted (dismissed) the blue and made everything white, not just the container.  What happened?

    #62102

    scrambler
    Moderator

    Is your outside BG still set to Blue?

    Because right now you site shows that Main Options > Wrapping areas > wrapping areas > Outside BG is set to white

    #62103

    swmagic999
    Participant

    Ok I must have been futzing around.  But I cleared the wrapper background and set the Container Area BG to #ffffff, saved and viewed and the but the site still matches the outside background.  I’ve cleared the container background and saved for you to see.  What should I be setting?

    #62104

    scrambler
    Moderator

    You need to explain what you are trying to achieve.

    Right now you have the overall BG set to Blue but the header BG set to white, and that is what I see.

    #62105

    swmagic999
    Participant

    I want the background to blue and the inside wrapper to white like it stands at http://chea-elks.org

    #62106

    scrambler
    Moderator

    Then do that, Overall blue, Wrapper white.

    But the reason you don’t see it is because your wrapper is full width 🙂

    Set the maximum width of the wrapper

    #62107

    swmagic999
    Participant

    Can I set that in the wrapper area?  If not, where?

    #62108

    swmagic999
    Participant

    I did set the theme width to 1100

    #62109

    scrambler
    Moderator

    Are you sure that Main Options > Wrappings Areas > Wrapper Area > Theme Width is set to 1100px?

    because there is no trace of that setting in your site. it seems you have set the 1100px individually on the header and the container, but not the wrapper.

    If you do have a number in there, clear it all: right click – select all – delete, and retype a value.

    If still not working, deactivate ALL non weaver plugin and see if that makes a difference

    Also, you menus are set to full width, I suspect in Main Options > Full Width > Stretch areas

    #62110

    swmagic999
    Participant

    I followed your instructions and cleared the max size (in red, right?). and set it to 1100. I all start the process of removing plugins.

    #62111

    scrambler
    Moderator

    Just deactivate them all in one go and see if that changes things. If it does, then reactivate one by one

    Also is your Xtreme Theme (v4.3.2.1), your Xtreme Theme Support Plugin (v4.0.5) and Xtreme Plus (v3.1.1) (if you have it) all up to date?

    #62112

    swmagic999
    Participant

    Ok, set full width to Traditional size, and that worked. Thanks.

    #62113

    scrambler
    Moderator

    AH HA !

    Forgot about that one 🙂

    #62114

    scrambler
    Moderator

    @weaver, may be we could have a Warning beside the theme width about the One Step Site layout Options.

    Ideally an error message if there is a Theme width value mixed with a Full width site layout option.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.