Home Forums Weaver Xtreme Theme AMP Issues.

This topic contains 5 replies, has 3 voices, and was last updated by  pasqualerose 2 weeks, 5 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #61236

    pasqualerose
    Participant

    I don’t know if this is the forum to ask this question or not, but I know you guys are great at answering my questions in a way that I understand. And perhaps the AMP issues I am having are because I am doing something incorrectly with Weaver Extreme.

    Google sent me an email my saying my site has an “error in required structured data element”. I asked a question about this on the Google support forums. I received several answers, but the people giving the answers don’t seem to understand that I don’t understand what technically needs to be done. It seems like they are suggesting something needs to be done with the code, but I don’t where to do that and I don’t want to do something that will corrupt the theme. Here is that forum link (https://support.google.com/webmasters/thread/11025362?hl=en).

    Is there something I can do through the Weaver Extreme theme that will help me correct the issues? Or is it possible that I can be doing something incorrectly with the theme which is causing these issues?

    If this is the wrong forum for this question let me know and I’ll search elsewhere for an answer.

    And this is my site https://visualverse.thecreationspeaks.com/

    Thanks either way.

    Pat

    #61239

    Weaver
    Keymaster

    I think this might be related to Weaver Xtreme’s Schema.org implementation.

    There is an option to disable that, and I’d suggest doing that.

    I plan to update the Schema.org structured data soon.

    #61240

    pasqualerose
    Participant

    Ok Thanks. I disabled it. I’ll see if that helps.

    Pat

    #61260

    pasqualerose
    Participant

    Here is an update.

    I checked the box “Disable Schema.org Structured Data”, but it didn’t seem to fix the issue. Google shows the issue as not fixed.

    Thanks.

    Pat

    #61262

    scrambler
    Moderator

    Did you make sure to clear all caches (plugin, cloudflare, browser…)?

    #61268

    pasqualerose
    Participant

    I will try that.

    Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.