Home Forums Archived Forums Weaver II Theme Weaver II Pro After WP upgrade, content & widget area background colour revert to default

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #18261
    wnovice
    Participant

    After the auto WP upgrade, everything else usually remains the same except the content widget area background colour will revert to default (light greyish colour)

    How to prevent this?

    #24552
    scrambler
    Moderator
    There is no reason why a WordPress update would change any settings.
    I am not sure what you mean by “content widget area background color ” You may want to give us a link to the page with details of what are you mean
    One thing to try, is always make sure that you save a copy of all your settings in the database by clicking Save in the Save / Restore page. Then you can always restore your settings by clicking Restore I that same page
    #24553
    wnovice
    Participant

    My usual background colour for content and widgets area is #FFFFFF

    After every WP upgrade, the colour for these 2 areas will be changed #F3F3F3 … everytime.

    #24554
    Weaver
    Keymaster

    So, are you saying that after an upgrade, the values in your option boxes change?

    I don’t know how this can be possible. The settings should be saved in the WP database, and are not changed for a normal WP update.

    Since it is not easy to upgrade/downgrade core WP, this would be very hard to track.

    The only suggestion I have would be to save a copy of the Weaver settings to your own computer right before doing a WP update.

    #24555
    scrambler
    Moderator

    You may want to do a full refresh of WP and weaver following the procedure below.

    • Go to Save / restore page and click Save to Save a copy of your setting in the database (that you can later restore using Restore)
    • Click Download ALL settings below to keep a copy on your computer
    • Switch to a different theme like 2014.
    • Delete all Weaver Theme and Weaver plugin
    • Go to Appearance > Update and redo the latest WordPress Update.
    • Reinstall Weaver Theme from a fresh Zip file downloaded from your Weaver II Pro account
    • Reinstall Weaver plugins

    All your settings should automatically be restored automatically

    #24556
    wnovice
    Participant

    Hi Weaver, yes after an upgrade, the values in those option boxes change.

    Hi Scrambler, that is quite a handful of tasks to do.  I think I will continue to live with the current situation as I’m not confident to doing these tasks properly.

    Thank you.

    #24557
    scrambler
    Moderator
    It probably take a whole 10minutes to do 🙂
    Do keep an eye for other issues creeping in, and do click  Save in the restore page when you make a change
    #24558
    Weaver
    Keymaster

    @scrambler’s suggestions will very often reveal the problem, but as I said, your problem is extremely difficult to diagnose as one has to be able to reproduce the problem.

Viewing 8 posts - 1 through 8 (of 8 total)
  • The forum ‘ Weaver II Pro’ is closed to new topics and replies.