Home Forums Weaver Xtreme Theme 4.3.7 works for me with 3 little modifications (1 needed, 2 cosmetic). 1 of 3

Viewing 16 posts - 17 through 32 (of 36 total)
  • Author
    Posts
  • #65178
    scrambler
    Moderator

    Why don’t you edit them yourself, you know were they are and you have the same access to them as us (at least I believe so).

    We don’t see anything different than what you see, and when posts are private they do have a private reply tag, like your #65175

     

    #65179
    scrambler
    Moderator

    I removed the URL where I could find them. You can do  a search on the site search for it to be sure.

    The ones left with the URL seem to be private replies

    May I ask what makes you think that your issue is from the URL being shown on this site?

    #65180
    HFigarella
    Participant

    @scrambler

    Why don’t you edit them yourself, you know were they are and you have the same access to them as us (at least I believe so).

    For what I can see in this forum, I cannot edit my own post after certain condition happens (time, read by others?)

    I asked you for help because apparently a post will “disappear” after clicking submit if there is an error in the post. I thought it was going to someone’s box for moderation, or something.

    I would write the post and after clicking submit, it would not show anywhere. I tried 2 or 3 times the same post, they all disappeared.

    Trying to find out what I was doing wrong, I try to send it by pieces. Sending the 1st paragraph, I would see the post fine after submit. Editing and adding the 2nd paragraph, also fine.

    But after editing it to add the third paragraph, the post would disappear completely. I would notice the post counter would increased, but I would not see my post anywhere.

    Apparently, the trigger for that situation is when you use the insert/edit link button from the bar to create a link. I am not sure. It may have been something else, or the combination of the two.

    But it worked after I sent the whole post again without using that link and I just wrote the URL https://example.com like that.

    But if you do not see anywhere a post from me between #65167 and #65175, who knows what happened there. Because I do not see them either, I have nothing else about this case.

    #65185
    Private Reply
    HFigarella
    Participant
    This reply has been marked as private.
    #65186
    Private Reply
    HFigarella
    Participant
    This reply has been marked as private.
    #65198
    Private Reply
    Weaver
    Keymaster
    This reply has been marked as private.
    #65201
    scrambler
    Moderator

    A few things

    1) Post disappearing
    “Apparently, the trigger for that situation is when you use the insert/edit link”

    There was a bug on the forum, where sometimes posts with a link would go in moderation but never get out of it and so were lost.

    @weaver
    normally fixed that bug, so it would be interesting to know if that happened recently, as if so he may want to have a second look

    2) I deleted the remaining links

    3) The whole story about links.
    You site is public, its visibility in search engines is everywhere, every time someone references your site, the url appears somewhere else and that is a good thing for search engines.
    Of course what is good for search engine is also good for hackers who try to infiltrate every site they can.

    So I don’t see how avoiding URL to appear on that site will solve your issue, unless your site is private and not mentioned anywhere else, hackers’ Crime bots will find its URL and try to infiltrate it.

    #65206
    HFigarella
    Participant

    @scrambler

    Thank you

    #65207
    Private Reply
    HFigarella
    Participant
    This reply has been marked as private.
    #65236
    Private Reply
    Weaver
    Keymaster
    This reply has been marked as private.
    #65238
    scrambler
    Moderator

    FYI, If the goal is display posts with just featured image and title in 6 columns, I did that for someone a while back with just the theme Options and CSS

    Below is a test page using a Show post with a filter set to show posts in one columns with just Title and featured image.

    Then I added the CSS explained in the guide article below to make it 6 columns on desktop, 4 on tablets and 2 on phones

    Display Posts in more than 3 columns

    Page example

    Test 6 columns posts

    CSS

    .page-id-9969 .atw-show-posts article ~ div {display:none;}
    .page-id-9969 .atw-show-posts article {box-sizing:border-box;}
    .page-id-9969 .atw-show-posts article h2 {font-size:60%;}

    .is-desktop.page-id-9969 .atw-show-posts article {float:left;width:15.83%;margin-right:1%;}
    .is-desktop.page-id-9969 .atw-show-posts article:nth-of-type(6n) {margin-right:0;}
    .is-desktop.page-id-9969 .atw-show-posts article:nth-of-type(6n+1) {clear:both;}

    .is-smalltablet.page-id-9969 .atw-show-posts article {float:left;width:24.25%;margin-right:1%;clear:none;}
    .is-smalltablet.page-id-9969 .atw-show-posts article:nth-of-type(4n) {margin-right:0;}
    .is-smalltablet.page-id-9969 .atw-show-posts article:nth-of-type(4n+1) {clear:both;}

    .is-phone.page-id-9969 .atw-show-posts article {float:left;width:49.5%;margin-right:1%;clear:none;}
    .is-phone.page-id-9969 .atw-show-posts article:nth-of-type(2n) {margin-right:0;}
    .is-phone.page-id-9969 .atw-show-posts article:nth-of-type(2n+1) {clear:both;}

    #65239
    Private Reply
    HFigarella
    Participant
    This reply has been marked as private.
    #65240
    Private Reply
    HFigarella
    Participant
    This reply has been marked as private.
    #65241
    Private Reply
    Weaver
    Keymaster
    This reply has been marked as private.
    #65242
    Private Reply
    HFigarella
    Participant
    This reply has been marked as private.
    #65243
    Private Reply
    HFigarella
    Participant
    This reply has been marked as private.
Viewing 16 posts - 17 through 32 (of 36 total)
  • You must be logged in to reply to this topic.