Home Forums Search Search Results for 'slider with image links'

Viewing 3 results - 49 through 51 (of 51 total)
  • Author
    Search Results
  • #22495
    Weaver
    Keymaster

    I am a bit confused here – the post title was about Featured Images. I think we took that to mean that – Featured Images.

    @DaleB ‘s last post said nothing at all about Featured Images, which is partly what we were focused on. This particular issue was a bit down on my list because it was going to require a bit of time to see about removing the link from featured images, and I never got time to get to that.

    And 2 out of 3 of the other links were things you had done explicitly. You added an image with a link, and you checked the lightbox option, which is off by default.

    I’ve never seen @scrambler get upset like this before, but I do understand the frustration given that the question in the end did not have anything to do with Featured Images.

    #22493
    DaleB
    Participant
    Scrambler, I am updating you on the solution to the question I posted.

    To get my images to do nothing when I clicked on them I had to do three things.

    1: I had go to  / Appearance / Theme Options / Main Options / Header / Header image and un-check the box on the last item in the area that says “header image links to site”. If this box is checked and someone clicks on your header image they go to your homepage.

    2: On the same page in the “site title / tagline area” I had to remove the link from the image in the box titled “site logo/HTML”. The link came with the image when I cut and pasted the url from the gallery.

    3:I had to go to Weaver Post and Slider Options click on the [gallery]/Lightbox tab and at the very bottom of that section uncheck a little box that says “enable lightbox”.  If this box is checked when someone clicks on an image in your slider it will open the image in a black box. Every image in every slider.

    After doing those three things all 24 sliders that I have built on this theme were doing just what I wanted. Not changing pages when someone clicked on one of the images. I did not have to touch one slider. Just uncheck two boxes and remove a link in the theme settings. 

    Once I realized how simple the solution was, I was very unhappy  with the response I received in answer to my question.


    Notice: Undefined index: size in /home/weaverth/public_html/forum.weavertheme.com/wp-content/plugins/weaver-for-bbpress/includes/wvrbbp-runtime-actions.php on line 280
    duc
    Participant

    Dear Forumists,

    I use Weaver Xtrem Plus and created a slider with Weaver-Slider-Post to show it in the head as a banner. So I put the shortcode in the header-HTML-content and 
    it slides fine, but:

    How can I define a link to my Startpage? Whether the images itself nor the slider-post gives me any ‘link-to’ options.
    I’ve checkmarked – ‘Header Image Links to Site’ – from the themes main options in the header section, but with no result.
    Have I overlooked something, or is it impossible for now?

    can anybody help, please?

    With Kind Regards
    Herbert Heyduck

Viewing 3 results - 49 through 51 (of 51 total)