Home Forums Weaver Xtreme Theme Weaver X doesn’t respect “Do Not Show Featured Image” setting Re: Weaver X doesn’t respect “Do Not Show Featured Image” setting

#20278
wickedmike
Participant

It does not work for me.

I can remove the FI for posts but i cannot remove it for pages.

OC2PS, i cannot see:
On WP Admin > Appearance > Theme Options > Main Options > Post Specifics > Featured Image – Pages.

There is only On WP Admin > Appearance > Theme Options > Main Options > Post Specifics > Featured Image – Posts. Under that, it has
FI Location – Single Page:

Under that, it doesn’t have a similar option as posts in the first drop-down i.e. Hide on Blog Page. So i went to the third dropdown and chose Hide on All Devices. That never worked.

Although i have the I set to Hide on All Devices, it is still appearing on my pages (essentially doubling the image where i have already inserted in the page).