Home Forums Weaver and Plugin Interaction Twenty-Ten Weaver 1.2.3 Compatible with WordPress 4.7? Re: Twenty-Ten Weaver 1.2.3 Compatible with WordPress 4.7?

#32868
Weaver
Keymaster

I think you missed my point.

No matter what, to avoid serious security concerns, you absolutely MUST upgrade to 4.7. Your site content should remain functional with SOME theme on 4.7, but 2010 Weaver is unlikely to work, or to work securely. But by using Weaver Xtreme, you can likely get a functional site that looks very similar to the original. The need for a “complete redesign” is highly unlikely.