Home Forums Weaver Xtreme Theme I have a couple of issues with displaying widgets which are not apparent with Weaver ii Pro. Re: I have a couple of issues with displaying widgets which are not apparent with Weaver ii Pro.

#20740
scrambler
Moderator

When I click on Businesses, it takes me to that page

http://www.yourlocalconnect.co.uk/businesses/

I see no menu in the sidebar of the page under dashboard, I suppose it only shows up when you sign in, so may be I need a temporary subscriber account, or you need to set the menu to be here when not logged in right now so I can actually see the problem.

I also don’t see ay Change location in that page, may be for the same reasons.

But the weird part is that in that page, I do not see the weaver Xtreme page structure, under the Header, instead of the weaver container and inside the content and sidebar container, I see a div with the ID geodir-wrapper-content.

So either this is not the page I am supposed to look at, or you created a child theme and edited the weaver template, or you have a plugin taking over doing major change.

In any case what is in there has nothing to do with weaver xtreme.

Also the part that you called a top widget area appears full width to me (on IE11) and again has nothing to do with any Xtreme widget area, it is a div with a class geodir_full_page.

So if this is the page that supposedly has the problems, A) I don’t see them, B) it has nothing to do with Xtreme, so you need to clarify how these are being done.